Problema de conexión de nuestro proveedor DNS
Incident Report for Rankmi
Resolved
This incident has been resolved.
Posted Jun 19, 2019 - 18:47 GMT-04:00
Identified
Estamos experimentando problemas con nuestro proveedor de DNS por lo que el sitio está presentando intermitencias en la respuesta.
Posted Jun 19, 2019 - 16:48 GMT-04:00
This incident affected: App.