Problemas para visualizar la página en Internet explorer
Incident Report for Rankmi
Resolved
El incidente ha sido resuelto para todas las versiones soportadas por Rankmi, IE desde versión 9 en adelante.
Posted Nov 07, 2018 - 10:51 GMT-03:00
Identified
Nos han reportado que existe un problema al intentar ingresar a app.rankmi.com desde Internet explorer. Hemos identificado el error y estamos haciendo las pruebas para poder subir el parche.
Posted Nov 07, 2018 - 09:55 GMT-03:00
This incident affected: App.