Lentitud en Desempeño

Incident Report for Rankmi

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 17:04 GMT-04:00

Investigating

Estamos teniendo tiempos de carga mayor a la normalidad. Estamos investigando la situación. // Our loading times are higher than usual, we are already investigating the situation.
Posted Apr 30, 2026 - 16:36 GMT-04:00
This incident affected: APIs - Servicios (Desempeño).